Service Impact Due to External Provider Issue

Incident Report for DEUNA Production

Resolved

The incident has been resolved and the service remains stable. Our team will continue monitoring to ensure normal operation.
Posted Aug 15, 2025 - 13:10 CST

Monitoring

The provider has confirmed that the incident has been resolved. Our team is monitoring the issue to ensure service stability.
Posted Aug 15, 2025 - 11:47 CST

Identified

We are continuing to experience issues with payment processing due to a problem with one of our external providers, which is currently being reviewed by their internal team. Some users may experience delays, failed transactions, or partial service interruptions.

Our internal team is actively monitoring the situation, and we will provide updates with further details as they become available.
Posted Aug 15, 2025 - 11:23 CST

Investigating

We are currently experiencing payment processing issues due to an issue with one of our third-party providers. Some users may experience delays, failed transactions, or partial service interruptions.
Posted Aug 15, 2025 - 10:29 CST