Intermitencias con PSP Dlocal

Incident Report for DEUNA Production

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 16:35 CST

Identified

Se informa que el PSP Dlocal esta atravesando un incidente por Intermitencias detectadas en Pagos de Cuotas.
Estaremos informando avances
Posted Jun 26, 2025 - 16:30 CST
This incident affected: PSP's (DLOCAL).