The previously reported intermittency with the PSP service was resolved on Sep 25, 2025 at 2:15 PM MX. Following the resolution, it was identified that the root cause of the incident was internal. Our team continues to monitor the service to ensure stability.
Posted Oct 02, 2025 - 11:18 CST
Update
We continue to experience intermittent issues with the PSP service. The situation has been escalated to the provider for further analysis.
Monitoring continues until stability is confirmed. We will provide an update as soon as relevant information becomes available.
Posted Sep 29, 2025 - 22:37 CST
Update
We are still observing intermittent issues with the PSP service. We remain in contact with the provider to validate stability and continue with constant monitoring.
We will share a new update as soon as we have relevant information.
Posted Sep 27, 2025 - 07:33 CST
Update
We continue to observe intermittent issues with the PSP. Our team is actively monitoring the situation and coordinating with the provider to resolve the issue. Further updates will be shared as they become available.
Posted Sep 25, 2025 - 22:34 CST
Monitoring
The issue has been mitigated and services are operating normally. Our team will continue to closely monitor to ensure stability.
Posted Sep 25, 2025 - 16:20 CST
Update
We are continuing to investigate this issue.
Posted Sep 25, 2025 - 11:54 CST
Investigating
We have identified that one of our Payment Service Providers (PSP) is currently experiencing service intermittency, which may cause transactional impact.
Our monitoring team is actively tracking the situation and will provide updates as they become available.