Scheduled Maintenance update BD

Scheduled for Apr 28, 02:00 - 02:30 CST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 15, 2026 - 12:58 CST

Scheduled

Dear users,

We would like to inform you about a scheduled maintenance window, as part of our ongoing efforts to improve the platform’s stability and performance. The maintenance will take place during the following period:

Date: Tuesday, April 28
Time: From 2:00 to 2:30 AM (Mexico City time)
A temporary service interruption of up to 2 minutes is expected, limited to the maintenance execution window.

Our team will closely monitor the process to ensure that services return to normal operation as quickly as possible.

If you experience any issues outside of this timeframe, please contact us at support@deuna.com
.

Thank you for your understanding,
DEUNA Team
Posted Apr 15, 2026 - 12:56 CST
This scheduled maintenance affects: INFRAESTRUCTURE (Database).