Resolved This incident has been resolved. Posted 30 minutes ago. Sep 11, 2024 - 17:15 GMT-03:00
Identified We are investigating issues with Merchant Order QR API. Until we find the root cause, you might experience some difficulties. News will be informed as soon as possible. Posted 40 minutes ago. Sep 11, 2024 - 17:05 GMT-03:00